Serienbrief per mail geht nicht

Das Textverarbeitungsprogramm

Moderator: Moderatoren

urs.bader
Beiträge: 1
Registriert: Mo, 26.11.2018 10:45

Serienbrief per mail geht nicht

Beitrag von urs.bader » Mo, 26.11.2018 11:37

Serienbrief mit Auswahl der Adressen aus einer Tabelle funktioniert. Versenden per e-mail geht nicht. Ich arbeite mit Gmail.

Beim Versenden des Serienbriefes tut OO Writer als ob die Briefe aufbereitet und versendet würden. Tut es aber nicht.

Die Einstellungen unter Extras / OO Writer / Serienbrief e-mail habe ich entsprechend den Informationen von Google eingestellt. Beim Testen kommt die Meldung "OpenOffice konnte keine Verbindung zum Postausgangsserver herstellen. Bitte überprüfen Sie die Netzwerkeinstellungen Ihres Systems und Einstellungen in OpenOffice. Überprüfen Sie den Servernamen, den Port und die Sicherheitseinstellungen."

Die Netzwerkverbindung konnte erfolgreich hergestellt werden.

In Gmail funktioniert alles bestens.

Hiker
****
Beiträge: 124
Registriert: Mo, 08.09.2014 21:34
Wohnort: Berlin

Re: Serienbrief per mail geht nicht

Beitrag von Hiker » Fr, 30.11.2018 08:15

Hallo,

wenn Du Gmail sonst nur via Browser liest kann es sein, daß der Zugriff für externe Programme via IMAP noch gesperrt ist.
Als ich vor einiger Zeit einen Gmail-Account in Thunderbird angelegt habe, musste ich den Zugriff erst innerhalb Gmail freischalten.
Neuere Gmail-Accounts sollen das zwar automatisch aktiv haben, aber da wäre schon die erste Fehlerquelle.

Nächste Fragen, wären in welchem Format Writer Serien einliefern will. Ich sehe da Schwierigkeiten voraus, wenn noch POP3 verwendet wird und eventuell beim Thema aktuelle Sicherheits und Verschlüsselung, wenn sich Client (Open/Libre-Office) und Mail-Server nicht verstehen.

mfg,
Jörn
Libre Office 6.0.4.2 (Win8.1 Pro, Win 10 Pro) / Libre Office 4.2 (Win 7) / AOO (Win 7)

Antworten