OO sürzt ab

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

diplomarbeit
Beiträge: 5
Registriert: Sa, 05.01.2008 20:46

OO sürzt ab

Beitrag von diplomarbeit » So, 06.01.2008 01:57

Hallo Zusammen,

mein OO.org Writer unter Debian stürzt immer ab wenn ich eine Star Office Writer Datei öffne die unter WIN erstellt wurde ab.

Ist jemand bekannt, was ich da tun kann?

Grüße

P.S.: Verwende Version 2.3.1-2

diplomarbeit
Beiträge: 5
Registriert: Sa, 05.01.2008 20:46

Re: OO sürzt ab [gelöst]

Beitrag von diplomarbeit » Mo, 07.01.2008 12:07

Also ich hab es selbst gelöst, wenn auch nicht auf eine befriedigende Art und Weise.

Ich habe das .openoffice.org2 Verzeichnis in meinem Benutzerordner umbenannt, so das ooo das nicht mehr finden konnte und ein neues angelegt hat.

Woran es nun im Detail lag, also welche Einstellungsdatei das verursacht hat, ich hab keine Ahnung. Aber ein Tipp, wenn ooo einfach beim öffnen von Dateien abstürzt: Testweise das o. g. Verzeichnis umbennen.

diplomarbeit
Beiträge: 5
Registriert: Sa, 05.01.2008 20:46

Re: OO sürzt ab

Beitrag von diplomarbeit » Mo, 07.01.2008 14:07

Das löschen des Profils hat nur übergangsweise geholfen.

Es liegt wohl an openoffice.org-gtk bzw. openoffice.org-gtk-gnome also an der gnome integration des OOO.

Nun ja, Bugmeldungen gibt es schon.

Workaround die betroffenen Pakete installieren. Das ooo schaut danach furchtbar aus, aber es funktioniert. Naja, ein optischer leckerbissen wars ja noch nie, also nicht so schlimm.

Jensemann
***
Beiträge: 59
Registriert: Mo, 08.10.2007 12:51

Re: OO sürzt ab

Beitrag von Jensemann » Mi, 02.04.2008 14:48

Hallo Diplomarbeit,

evtl. hilft die Deinstallation der mitgelieferten Version und die Installation einer Originalversion von de.openoffice.org.

Grüße

Jensemann
openSuSE 11.2 LibreOffice 3.6.1
Windows XP SP3 (in VirtualBox unter openSUSE 11.2) mit LibreOffice 3.5.4 sowie Apache OpenOffice 3.4.0

hol.sten
******
Beiträge: 871
Registriert: Fr, 18.11.2005 21:21

Re: OO sürzt ab

Beitrag von hol.sten » Mi, 02.04.2008 21:59

Jensemann hat geschrieben:evtl. hilft die Deinstallation der mitgelieferten Version und die Installation einer Originalversion von de.openoffice.org.
Wie das geht, ist z. B. hier erklärt: [Ubuntu] Installing OOo on Debian and Co.: http://user.services.openoffice.org/en/ ... ?f=16&t=68

diplomarbeit
Beiträge: 5
Registriert: Sa, 05.01.2008 20:46

Re: OO sürzt ab

Beitrag von diplomarbeit » Fr, 04.04.2008 23:29

Hat sich in der Zwischenzeit erledigt. Schul war offenbar die Gnome Anpassung. Dieses Paket ooo-gnome oder so ähnlich deinstalliert und gut wars.

diplomarbeit
Beiträge: 5
Registriert: Sa, 05.01.2008 20:46

Re: OO sürzt ab

Beitrag von diplomarbeit » Fr, 04.04.2008 23:29

Danke trotzdem.

Antworten