kann Pfad zu Dokumenten nicht einstellen

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

a-zeller
*****
Beiträge: 312
Registriert: Fr, 05.11.2004 18:30

kann Pfad zu Dokumenten nicht einstellen

Beitrag von a-zeller » Mo, 01.09.2008 11:13

Ich habe gerade mein Kubuntu-Upgrade von Dapper auf Hardy hinter mir.

Jetzt wollte ich mein erstes OOo-Dokument schreiben und bin auf ein Pfad-Problem gestossen:

In Extras/Optionen/Pfade habe ich mein Daten-Verzeichnis angegebebn, wie vorher auch: /home/user/hda8. Wenn ich nun den Datei-Öffnen Dialog öffne, klickte ich bisher auf Dokumente um in mein Arbeitsverzeichnis zu gelangen. Das neue OOo zeigt mir dort aber hartnäckig das Verzeichnis /home/user/Dokumente, das wurde offenbar von Kubuntu angelegt, ist leer und soll auch leer bleiben (diese Seuche mit den Standardverzeichnissen Meine Dokumente, Meine Musik und Meine Bilder kenne ich nur von Windows, und hasse ich!). Ich habe es übrigens auch schon mit einem Neustart von OOo versucht.

Wie kann ich OOo davon überzeugen dass in meinem Arbeitsverzeichnis meine Dokumente liegen?
Ich nutze LibreOffice unter Kubuntu Linux.

chrk
*******
Beiträge: 1670
Registriert: Sa, 22.09.2007 18:09

Re: kann Pfad zu Dokumenten nicht einstellen

Beitrag von chrk » Mo, 01.09.2008 11:43

Hast Du schon mal unter Extras>Optionen>OpenOffice.org>Pfade das "Arbeitsverzeichnis" eingestellt?

a-zeller
*****
Beiträge: 312
Registriert: Fr, 05.11.2004 18:30

Re: kann Pfad zu Dokumenten nicht einstellen

Beitrag von a-zeller » Mo, 01.09.2008 11:51

Ja, da steht jetzt /home/user/hda8. Die anderen zeigen alle nach /home/user/.openoffice2/.. und Temporäre Dateien nach /Temp.
Ich nutze LibreOffice unter Kubuntu Linux.

chrk
*******
Beiträge: 1670
Registriert: Sa, 22.09.2007 18:09

Re: kann Pfad zu Dokumenten nicht einstellen

Beitrag von chrk » Mo, 01.09.2008 12:21

Hallo a-zeller,
jetzt ist mir klar, dass ich Deinen ersten Beitrag nicht richtig gelesen habe.

Der Dokumente-Ordner ist tatsächlich von Kubuntu eingerichtet, und Du verwendest wahrscheinlich den Standard-Datei-Dialog von Kubuntu (ähnlich wie beim Windows Standard-Dialog). Auf die Verknüpfung "Dokumente" hat OOo natürlich keinen Einfluß, das ist ein (K)Ubuntu-Problem.

Ich weiß nicht, ob es diese Option bei den Linux-Distributionen, speziell der aus dem Ubuntu-Repository, gibt, aber Du könntest noch mal schauen, ob es unter Extras>Einstellungen>OpenOffice.org>Allgemein>Allgemein die Option "OpenOffice.org-Dialoge verwenden" gibt. Wenn die deaktiviert ist, nutzt OOo die Öffnen-/Speichern-Dialoge des Betriebssystems. Ist sie aktiviert, verwendet OOo seine eigenen Dialoge, das sieht dann (unter Vista) ungefähr so aus:
2008-09-01_121052.png
2008-09-01_121052.png (12.79 KiB) 2626 mal betrachtet
Der Dialog öffnet dann im gewählten Arbeitsverzeichnis oder im zuletzt geöffneten.

Ansonsten müsstest Du Dich in einem Ubuntu-Forum mal umhören, an welcher Stelle Du das Dokumentenverzeichnis umbiegen müsstest, damit es auch im Standarddialog wirksam wird. Radikal aber wirksam könnte ich mir einen Hardlink von dort auf Dein eigenes Arbeitsverzeichnis vorstellen.

a-zeller
*****
Beiträge: 312
Registriert: Fr, 05.11.2004 18:30

Re: kann Pfad zu Dokumenten nicht einstellen

Beitrag von a-zeller » Mo, 01.09.2008 13:06

Stimmt, das scheint ein Kubuntu-Problem zu sein, Dein Tipp, den OOo-Dialog zu nutzen hat geholfen! :D

Vielen Dank, darauf wär ich nicht gekommen.

Antworten