Seite 1 von 1

Welches Java-Update?

Verfasst: Di, 12.01.2016 10:07
von Gast
Liebe OpenOffice-Freunde,
auf meinem Mac ist das OpenOffice Update 4.1.2, das Betriebssystem OS X El Capitan Version 10.11.2 und das dafür empfohlene Java 8-Update 66 installiert.
Beim Anlegen einer Datenbank erscheint ein Fenster mit dem Text: um "soffice" öffnen zu können, muss die alte Java SE 6-Runtime-Version installiert werden. Der zugehörige Link führt auf die Website: Apple Inc. Laden Java für OS X 2015-001 zur Installation der "veralteten" Version von Java 6.
Bitte führen Sie mich aus diesem Dilemma?
Mit bestem Dank sowie mit freundlichen Grüßen
Klaus

Re: Welches Java-Update?

Verfasst: Di, 12.01.2016 17:16
von Stephan
Bitte führen Sie mich aus diesem Dilemma?
Wie Du es beschreibst läuft doch alles richtig, denn Java 6 ist laut den RElease-Notes das für AOO 4.1.2 unter MacOS emphohlene Java (zweiter Eintrag unter "Bekannte Probleme"):
https://cwiki.apache.org/confluence/pag ... teProbleme

Der dortige Link:
https://support.apple.com/kb/DL1572?locale=de_DE

weißt somit auf die geeignete Java-Version



Gruß
Stephan