Starten von OOo.

was sonst nirgends hineinpasst

Moderator: Moderatoren

Tony
Beiträge: 2
Registriert: Di, 12.06.2012 09:03

Starten von OOo.

Beitrag von Tony » Di, 12.06.2012 09:32

Hallo! Habe erfolgreich OOo 3.4 installiert. Nun wird beim Hochfahren des Computers sofort das Programm: OOo gestartet! Wie kann das verhindert werden?
Vielen Dank!

Gast

Re: Starten von OOo.

Beitrag von Gast » Di, 12.06.2012 10:19

das ist ein Fehler in AOO 3.4.0

Was hilft ist,
bei benutzerdefinierter Installation den Schnellstarter abzuwählen.

Im Nachhinein:
Noch einmal Setup starten und den Schnellstarter abwählen
oder den Schnellstarter abwählen in Extras-Optionen-OpenOffice-Arbeitsspeicher
-> OpenOffice beim Systemstarten laden

Man muss also auf den Schnellstarter verzichten.

Gast

Re: Starten von OOo.

Beitrag von Gast » Di, 12.06.2012 14:32

Hallo Tony,

lade dir einfach folgende Datei herunter: https://issues.apache.org/ooo/show_bug.cgi?id=90815 (einfach nach OXT suchen).

Bei mir funzt alles bestens =D

Gast

Re: Starten von OOo.

Beitrag von Gast » Di, 12.06.2012 14:36

Also, ich meine: Im Text nach OXT suchen ...

Tony
Beiträge: 2
Registriert: Di, 12.06.2012 09:03

Re: Starten von OOo.

Beitrag von Tony » Mi, 13.06.2012 11:15

Gast hat geschrieben:das ist ein Fehler in AOO 3.4.0

Was hilft ist,
bei benutzerdefinierter Installation den Schnellstarter abzuwählen.

Im Nachhinein:
Noch einmal Setup starten und den Schnellstarter abwählen
oder den Schnellstarter abwählen in Extras-Optionen-OpenOffice-Arbeitsspeicher
-> OpenOffice beim Systemstarten laden

Man muss also auf den Schnellstarter verzichten.
Danke für den Tipp! Hat sofort funktioniert! Gewusst wie...

Gast

Re: Starten von OOo.

Beitrag von Gast » Mi, 13.06.2012 12:48

Ähem - bei meiner "Lösung" muss ich auf den Schnellstarter *nicht* verzichten ...

GAST-

Re: Starten von OOo.

Beitrag von GAST- » Mi, 13.06.2012 13:19

Gast hat geschrieben:Ähem - bei meiner "Lösung" muss ich auf den Schnellstarter *nicht* verzichten ...
bist du sicher? Hast du es mit "DisableStartModule.oxt" ausprobiert?

Gast

Re: Starten von OOo.

Beitrag von Gast » Do, 14.06.2012 00:20

Ja, habe ich und es läuft noch immer =)

noch'n Gast

Re: Starten von OOo.

Beitrag von noch'n Gast » Do, 14.06.2012 10:41

Gast hat geschrieben:Ja, habe ich und es läuft noch immer =)
Und du bist sicher, das damit dies verhindert wird:
Nun wird beim Hochfahren des Computers sofort das Programm: OOo gestartet! Wie kann das verhindert werden?
und nicht nur die Anzeige des Startcenters nach dem Start von AOO unterdrückt wird? (Denn darum geht es ja im von dir verlinkten Issue)

Gast

Re: Starten von OOo.

Beitrag von Gast » Do, 14.06.2012 15:40

Ich kann nur sagen, dass auf meinem Rechner der Schnellstarter aktiv ist und dass AOo 3.4.0 nur dann geöffnet wird, wenn ich damit etwas mache - also nix automatisch.

Probiere es doch einfach aus, dann sixt du's schon.

Antworten