Hochkomma im Datumsfeld entfernen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

wista
Beiträge: 3
Registriert: Do, 05.02.2009 11:51

Hochkomma im Datumsfeld entfernen

Beitrag von wista » So, 03.05.2009 19:27

Hallo liebe OO-Freunde,

ich (Senior mit beschränkten EDV-Kenntnissen) habe Datensätze aus einem Fremdprogramm (Quicken) nach OOo Calc exportiert und mir dabei folgendes Problem eingehandelt:
Vor allen Daten in der Datumsspalte befindet sich ein Hochkomma, welches eine Sortierung nach dem Datum verhindert.
Ich bin daraufhin ein den ersten Datensätzen in die Datumszellen gegangen, habe die Hochkommas gelöscht und siehe da, die Sortierung funktioniert.

Nun handelt es sich allerdings um 11.881 Datensätze! Wer verrät mir den Trick oder das Makro, mit dem sich das Problem auf einen Rutsch lösen läßt.

Für jede Hilfe im Voraus herzlichen Dank!

Karolus
********
Beiträge: 7063
Registriert: Mo, 02.01.2006 19:48
Kontaktdaten:

Re: Hochkomma im Datumsfeld entfernen

Beitrag von Karolus » So, 03.05.2009 19:33

Hallo
-->Bearbeiten-->Suchen und ersetzen:
Suche nach
^.*$
ersetzen durch
&
mit der Option [x]regulärer Ausdruck unter dem Schalter 'Mehr Optionen'

Gruß Karo
AOO4, LO4.3, LO4.4 LinuxMint17.2

wista
Beiträge: 3
Registriert: Do, 05.02.2009 11:51

Re: Hochkomma im Datumsfeld entfernen

Beitrag von wista » So, 03.05.2009 19:52

Hallo Karo,
verzeih mir meine Unwissenheit, aber was ist das für ein Zeichen, mit dem ich ersetzen soll?
Gruß Willi

freedom
********
Beiträge: 2184
Registriert: Do, 16.08.2007 15:12

Re: Hochkomma im Datumsfeld entfernen

Beitrag von freedom » So, 03.05.2009 20:00

Hallo Willi,

das ist kaufmännisches UND (über der 6 auf der Tastatur)
wird hier im Forum komisch dargestellt.

Ciao

wista
Beiträge: 3
Registriert: Do, 05.02.2009 11:51

Re: Hochkomma im Datumsfeld entfernen

Beitrag von wista » So, 03.05.2009 20:12

Hallo Ciao, hallo Karo,
das tat weh, ich kenne natürlich dieses Zeichen - ich komme aus dem kaufmännischen Bereich.
Ich hab es nur nicht erkannt.
Danke!

OLDIE56

Re: Hochkomma im Datumsfeld entfernen

Beitrag von OLDIE56 » Mo, 09.01.2012 14:47

Danke, mir hat der Tip gerade auch geholfen!

Besucher

Re: Hochkomma im Datumsfeld entfernen

Beitrag von Besucher » Di, 14.08.2018 12:36

Vielen Dank...war eine super Hilfe!

Antworten