Minuten in Stunden umrechnen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

toumasu
**
Beiträge: 21
Registriert: So, 04.03.2007 12:45
Wohnort: München

Minuten in Stunden umrechnen

Beitrag von toumasu » So, 21.02.2016 11:51

Hallo,

obwohl schon ähnlich besprochen, trifft es nicht mein Problem:

möchte direkt in die Zelle eine ganze Zahl (301 oder 460) eingeben. Ausgegeben werden soll eine Stunden:Minuten Ausgabe wie 05:01, 7:40 h oder ähnlich.

Gibt es dafür eine einfache Formel?

Besten Dank für die Hilfe.

F3K Total
********
Beiträge: 3270
Registriert: Mo, 28.02.2011 17:49

Re: Minuten in Stunden umrechnen

Beitrag von F3K Total » So, 21.02.2016 12:12

Moin,
wenn Du in A2 deine Minuten als ganze Zahl eingibst, schreibe in B2 diese Formel und formatiere die Zelle als Zeit.

Code: Alles auswählen

=A2/(24*60)
Gruß R

Benutzeravatar
miesepeter
*******
Beiträge: 1660
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Minuten in Stunden umrechnen

Beitrag von miesepeter » So, 21.02.2016 12:13

(Zahl in A1) In Hilfsspalte Formel eingeben:

Code: Alles auswählen

=A1/24/60
Formatieren wie folgt:

Code: Alles auswählen

HH:MM
ciao

toumasu
**
Beiträge: 21
Registriert: So, 04.03.2007 12:45
Wohnort: München

Re: Minuten in Stunden umrechnen

Beitrag von toumasu » So, 21.02.2016 18:51

Euch beiden vielen Dank!

Das hat geklappt.

Aber, es ist schon richtig, dass das nicht in der gleichen Zelle geht, sondern das in 2 Zellen (Hilfsspalte) eingeben muß?!?!

Benutzeravatar
lorbass
********
Beiträge: 4116
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Minuten in Stunden umrechnen

Beitrag von lorbass » So, 21.02.2016 19:04

toumasu hat geschrieben:?!?!
Wie soll die geneigte Leserschaft diese Ansammlung von Satzzeichenmüll interpretiern?

Gruß
lorbass

Karolus
********
Beiträge: 7063
Registriert: Mo, 02.01.2006 19:48
Kontaktdaten:

Re: Minuten in Stunden umrechnen

Beitrag von Karolus » So, 21.02.2016 21:13

toumasu hat geschrieben: Aber, es ist schon richtig, dass das nicht in der gleichen Zelle geht, sondern das in 2 Zellen (Hilfsspalte) eingeben muß?!?!
Du hast es erfasst, wie soll es auch anders gehen, wenn du nichts als eine Minutenzahl in eine Zelle eingeben willst.

Ansonsten hätte ich noch alternativ die Formel:

Code: Alles auswählen

=ZEIT(0;A1;0)
Wobei die ZEIT-formel nur bis maximal <24h ausgibt, die ganzen Tage bleiben unberücksichtigt.
AOO4, LO4.3, LO4.4 LinuxMint17.2

toumasu
**
Beiträge: 21
Registriert: So, 04.03.2007 12:45
Wohnort: München

Re: Minuten in Stunden umrechnen

Beitrag von toumasu » Di, 23.02.2016 22:56

Super, die Formel funktioniert auch.

Besten Dank nochmal für die Hilfe!

kniL

Re: Minuten in Stunden umrechnen

Beitrag von kniL » Fr, 05.10.2018 08:32

Hallo

Danke für die Hilfe, ich hatte das gleiche Problem.

Dabei ist mir aufgefallen das man sich auch simpel ohne Hilfsspalte die Stunden und Minuten angeben lassen kann.

A1 bis A20 Minuteneintragungen
B1 im HH:MM Format

In B1 Zelle

Code: Alles auswählen

=SUMME(A1:A20)/24/60
Vielleicht hilft es noch irgendwen.
Besten Dank kniL

Gesperrt