Monat und Jahr filtern und Summen berechnen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

skunky4711
*
Beiträge: 13
Registriert: So, 26.07.2015 13:47

Monat und Jahr filtern und Summen berechnen

Beitrag von skunky4711 » Mo, 07.05.2018 23:38

Moin moin an alle,

ich wollte eine Monatsübersicht erstellen.
Für 2018 war es kein Problem, ich brauchte nur die Monate filtern.
Wenn ich jetzt für 2019 ebenfalls nur nach den Monaten gehe, so wird im Monat 2018 die Summe Addiert.

Ich bin mir nicht ganz sicher ob Ihr mit meiner Beschreibung etwas anfangen könnt.
Zur Sicherheit habe ich im Anhang ein Beispiel angehängt.

Danke
skunky4711

skunky4711
*
Beiträge: 13
Registriert: So, 26.07.2015 13:47

Re: Monat und Jahr filtern und Summen berechnen

Beitrag von skunky4711 » Mo, 07.05.2018 23:50

Sorry habe den Anhang vergessen :mrgreen:
Dateianhänge
Beispiel Datum.ods
(14.97 KiB) 24-mal heruntergeladen

Mondblatt24
*****
Beiträge: 211
Registriert: So, 14.05.2017 16:11

Re: Monat und Jahr filtern und Summen berechnen

Beitrag von Mondblatt24 » Di, 08.05.2018 06:53

Hallo,
Formel in M6:

Code: Alles auswählen

=SUMMENPRODUKT(MONAT($A$5:$A$5000)=MONAT(L6);JAHR($A$5:$A$5000)=JAHR(L6);$J$5:$J$5000)

Gruß Peter
Win.10(x64)__ LO 5.4.7(x64); AOO Portable 4.1.5
Fragen, die zur Zufriedenheit beantwortet wurden, sollten im Betreff des Eröffnungspost mit dem Zusatz [GELÖST] versehen werden.

skunky4711
*
Beiträge: 13
Registriert: So, 26.07.2015 13:47

Re: Monat und Jahr filtern und Summen berechnen

Beitrag von skunky4711 » Mi, 09.05.2018 01:47

Hallo @Mondblatt24,

vielen Dank.
Es klappt super.

LG
skunky4711

Antworten