Problem mit Windows 10

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Daniel6059
Beiträge: 2
Registriert: Mi, 24.01.2018 18:59

Problem mit Windows 10

Beitrag von Daniel6059 » Mi, 24.01.2018 21:18

Hallo, ich habe folgendes Problem.
Seit ich gestern ein neues Update von Windows bekommen habe, habe ich Probleme mit LibreOffice und OpenOffice.
Jedesmal wenn ich was drucken möchte, sagt er mir "keine Rückmeldung". Woran kann das liegen?

Falls es schon irgentwo beschrieben wurde bitte ich es zu verzeihen.

Gruß Daniel

phoenix66
****
Beiträge: 105
Registriert: Sa, 28.10.2006 08:22
Wohnort: Gera

Re: Problem mit Windows 10

Beitrag von phoenix66 » Mi, 24.01.2018 21:50

ich nehme an, dass der Druckertreiber nicht reagiert.

Gruß phoenix66
AMD A4-4020 3200Mhz, 1 Kern, 8 GB RAM, 1 TB HDD
BS Linuxmint-18.2 cinnamon 64bit; Win 7 prof. 64bit SP 1
Viyaldi, DSL 6000, LAN

Daniel6059
Beiträge: 2
Registriert: Mi, 24.01.2018 18:59

Re: Problem mit Windows 10

Beitrag von Daniel6059 » Mi, 24.01.2018 21:52

Wie kann ich das Problem beheben? Treiber neu Instalieren?

phoenix66
****
Beiträge: 105
Registriert: Sa, 28.10.2006 08:22
Wohnort: Gera

Re: Problem mit Windows 10

Beitrag von phoenix66 » Do, 25.01.2018 07:56

Schalte beim PC-Start den Drucker ein. Vielleicht meldet das System etwas? Sonst würde ich von der Druckerherstellerseite den Treiber nachinstallieren. Er ist immer besser als der Systemtreiber.

Gruß phoenix66
AMD A4-4020 3200Mhz, 1 Kern, 8 GB RAM, 1 TB HDD
BS Linuxmint-18.2 cinnamon 64bit; Win 7 prof. 64bit SP 1
Viyaldi, DSL 6000, LAN

Antworten