Präsentation unfunktionabel!

Das Präsentationsgrafikprogramm

Moderator: Moderatoren

NeoAngel@gmx.de

Präsentation unfunktionabel!

Beitrag von NeoAngel@gmx.de » Mi, 19.11.2003 21:47



Animierte Video-Präsentationen, wie sie bei PP üblich sind werden bei mir bei Impress nicht vorgeführt, wie es sein sollte. Woran liegt's?

Danke im Vorraus.

Toxitom
********
Beiträge: 3488
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Do, 20.11.2003 09:08

zu wenig Infos und zu ungenau beschrieben.

Was genau hast du vor, welches Betriebssystem, welche Video-Formate, welche Animationen, .....

Bitte genauere Beschreibung.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

NeoAngel@gmx.de

Beitrag von NeoAngel@gmx.de » Do, 20.11.2003 19:47

ich will einfach nur stinknormale präsentationen öffnen.
aber die werden nicht, wie so eine animierte flash, sondern, wie ein normales dokument geöffnet, womit ich nichts anfangen kann.
ich habe winXP pro.

NeoAngel@gmx.de

Beitrag von NeoAngel@gmx.de » Di, 25.11.2003 19:27

Ich weiß jetzt, dass die Präsentationen erst nach einer Eingabe von "F12" startet - wie kann ich einstellen, dass dies sofort geschieht, ohne das ich das Dokument bearbeiten oder so kann?

Toxitom
********
Beiträge: 3488
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Do, 27.11.2003 09:27

Hey NeoAngel,

am einfachsten mit einem kleinem Makro:

Code: Alles auswählen

Sub AutoStart
	myDoc = thisComponent
	myDoc.Presentation.start()
End Sub
Dieses speichern unter dem Standard-Modul von OOo, nicht im Dokument.
Anschliessend das Makro an das Ereignis "Dokument öffnen" binden.
Dann wird zwar auch erst OOo geöffnet, kurz der Bearbeitungsbildschirm angezeigt (ca. 1 Sec), dann startet aber sofort die Präsentation.

Diese Methode ist nicht geeignet, eine selbststartende Präsentation weiterzugeben (od. auf CD zu brennen) da das Makro nicht im Dokument gespeichert werden darf.

Hoffe, es hilft.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

NeoAngel@gmx.de

Beitrag von NeoAngel@gmx.de » Do, 27.11.2003 21:52

das haut bei mir leider nicht hin.
bin wohl zu dumm, mit diesen makros umzugehen :?

aber trotzdem danke

Toxitom
********
Beiträge: 3488
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Fr, 28.11.2003 08:58

Nicht verzweifeln.

Wenn du willst, geb ich dir eine genaue Anleitung.

Schreib erst mal, was du schon gemacht hast und was wo nicht hinhaut.

Das Makro ist gestestet und funktioniert.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

Antworten