%gamma wird unten abgeschnitten

Umfangreicher mathematischer Formeleditor

Moderator: Moderatoren

tuxor

%gamma wird unten abgeschnitten

Beitrag von tuxor » Di, 14.07.2009 12:56

Hallo liebe Leute,

ich finde den Formeleditor von OpenOffice.Org eigentlich wirklich eine tolle Sache. Aber es gibt da eine Sache, die mich extrem stört: Wenn ich das Sonderzeichen %gamma benutze, egal an welcher Stelle in der Formel, wird die Schleife unten am Gamma einfach beschnitten. Und ich schaffe es durch keine Änderung der Abstände oder sonstiges, das zu verändern. Das muss ich doch wohl jetzt nicht einfach so akzeptieren, oder?

Dieser Fehler bleibt übrigens, wenn ich es als PDF exportiere, wenn ich die Seitenansicht wähle und wenn ich es ausdrucke. Hier ein Screenshot von der Seitenansicht mit 200%:
Und Klick! (Bild auf imagehost.org)

Wie stark das Gamma beschnitten wird, ist übrigens variabel. Wovon es jedoch abhängig ist, weiß ich nicht. Manchmal wird das Gamma völlig unerklärlicherweise in einem simplen Einzeiler fast zur Hälfte beschnitten. Und so wie es in dem Screenshot aussieht, ist es fast noch harmlos...

Ich bin für jede Hilfe dankbar :)

tuxorim

Benutzeravatar
lorbass
********
Beiträge: 4116
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: %gamma wird unten abgeschnitten

Beitrag von lorbass » Di, 14.07.2009 13:42

Ich kann das hier (Kubuntu, OOo 3.1) nicht nachvollziehen. Hast du schon versucht, das Symbol %gamma unter Extras > Katalog aus einem anderen Zeichensatz auszuwählen?

Gruß
lorbass

tuxor

Re: %gamma wird unten abgeschnitten

Beitrag von tuxor » Di, 14.07.2009 13:56

Hallo lorbass :)

na, irgendwas musste ich doch vergessen zu erwähnen *g* Ich benutze hier ein Windows XP Professional SP3 *duck* OpenOffice.Org ist in der Version 3.1.0 installiert (deutsch).

Dein Tipp war übrigens mehr als nützlich. Ich habe bei Katalog -> "Bearbeiten..." geguckt und da ist mir erstmal gleich aufgefallen, dass auch hier das Gamma abgeschnitten wird. Dann habe ich die Schriftart "Times New Roman" ausgewählt und daraus das Gamma als %gamma definiert. Dieses Zeichen sieht leider nicht annähernd so gut aus, wie das Standardsymbol, aber es wird wenigstes richtig dargestellt. Das ist doch schonmal eine gute Übergangslösung, bis ich eine Schriftart finden sollte, die schönere griechische Buchstaben hat.

Danke schön für deine Hilfe :)

tuxor


Benutzeravatar
RoBo
****
Beiträge: 187
Registriert: Mo, 20.03.2006 14:29
Wohnort: CH-Wettingen

Re: %gamma wird unten abgeschnitten

Beitrag von RoBo » Do, 16.07.2009 09:57

Hallo,

merkwürdig, in meiner OO 3.1 portable Version auf Win XP SP3 habe ich das gleiche Problem.
Das ist mir bis heute noch nicht aufgefallen. :(
Auch die alte Version vom OpenSymbol Font macht den gleichen Anzeigefehler (siehe viewtopic.php?f=19&t=17312).

Vielleicht kann das jemand mal in einer 2.X Version probieren, ob es dort auch zu diesem Anzeigefehler kommt. Wenn nicht, könnte man es wenigstens als Bug für die 3.X Version melden.

Sonst kann ich leider auch nicht helfen, außer Sannes Vorschlag zuzustimmen.

Gruss RoBo
OpenOffice 3.3. auf XP und Ubuntu
OpenOfficePortable 3.2. auf XP

Antworten