Netzwerkverbindung fehlgeschlagen

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

ruedi.schenk
Beiträge: 4
Registriert: Sa, 30.10.2010 09:14

Netzwerkverbindung fehlgeschlagen

Beitrag von ruedi.schenk » Sa, 30.10.2010 09:20

Guten Tag
Ich brauche OO immer mehr und finde es eine tolle Alternative zu MSOffice. Nun wollte ich meiner Tochter das Serienmail einrichten. OO 3.2 und Windows 7 Fazit: Netzwerkverbindung fehlgeschlagen, und somit auch kein Kontakt zum smtp - Server.
Auf meiner Kiste versuchte ich das auch OO3.4, genau das gleiche, ebenso mit einer portablen 3.2 Version.
Ich finde im Forum den einen oder anderen Hinweis, aber mein Problem ist das Herstellen der Netzverbindung. (Firewall deaktivieren nützt auch nichts)
Weiss jemand eine Lösung?

Benutzeravatar
lorbass
********
Beiträge: 4013
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von lorbass » Sa, 30.10.2010 15:03

ruedi.schenk hat geschrieben:OO3.4
Sehr frühe Entwickler-Version? Oder Tippfehler?
ruedi.schenk hat geschrieben:Fazit: Netzwerkverbindung fehlgeschlagen, und somit auch kein Kontakt zum smtp - Server.
Die genaue Fehlermeldung, bitte.
Genau SMTP-Konfiguration (Server-Name, Port, Checkbox [ ] Verschlüsselte Verbindung …)?
Server-Authentifizierung korrekt ausgefüllt?

Gruß
lorbass

ruedi.schenk
Beiträge: 4
Registriert: Sa, 30.10.2010 09:14

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von ruedi.schenk » So, 31.10.2010 08:45

Hallo lorbass
danke für deine Antowrt.
Ich habe es fast sämtliche persönlichen Mailaccounts probiert, mit und ohne SSL, mit den Ports, die von den Providern angegeben. Ich habe es auch versucht, mit IP-Adressen anstelle der Servernamen. Die Fehlermeldung ist ja zweiteilig:
Netzwerkverbindung herstellen - fehlgeschlagen
Postausgangsserver suchen - fehlgeschlagen

ich denke, dass ich keine Verbindung mit dem Netzwerk bekomme, und deshalb auch die Suche nach dem SMTP-Server obsolet wird.

OO3.4 -ja, auf meiner Kiste, ich habs auch mit 3.2 und portable 3.2 versucht. geht überall nicht.

Benutzeravatar
balu
********
Beiträge: 3543
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von balu » So, 31.10.2010 10:06

Hallo ruedi.schenk,
OO3.4 -ja, auf meiner Kiste
Nein!
Es gibt noch keine 3.4.x Version von OOo. Die noch aktuelle ist die 3.2.1, und die nächste die kommen wird ist die 3.3.0.
Bei solchen Missverständnissen bleibt die Frage: Von wo hast Du die angebliche 3.4.x gedownloaded?

Nun noch ein paar generelle Frage zu deinem Problem.
Kannst Du mit einem E-Mail Programm mit den Einstellungen auf den E-Mail Account zugreifen? Und wenn ja, hast Du die dortigen Einstellungen auch in OOo eingetragen? Hast Du auch auf die richtige schreibweise geachtet?
Da wir ja nicht wissen was für Daten Du beim "Assistent für den Internetzugang" eingetragen hast, wird es mit Hilfe recht schwer. Also beantworte bitte die Fragen von lorbass und mir so genau wie möglich. Auch der folgende Punkt bedarf einer Antwort deinerseits.

Wie sieht es mit einem Proxy aus? In OOo
-> Extras
-> Optionen
-> Internet --> Proxy
hast Du dort etwas eingetragen?


Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

ruedi.schenk
Beiträge: 4
Registriert: Sa, 30.10.2010 09:14

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von ruedi.schenk » Mo, 01.11.2010 09:21

Es gibt noch keine 3.4.x Version von OOo. Die noch aktuelle ist die 3.2.1, und die nächste die kommen wird ist die 3.3.0.
Bei solchen Missverständnissen bleibt die Frage: Von wo hast Du die angebliche 3.4.x gedownloaded?
die hab ich vermutlich von einer oracle -betriebenen Site bekommen (jedenfalls prangte das oracle - logo drauf).

seis drum
ich habe jetzt 3.2 installiert - und siehe da,
die Netzwerkverbindung steht. Aber der smtp server kann immer noch nicht kontaktiert werden.

Nun noch ein paar generelle Frage zu deinem Problem.
Kannst Du mit einem E-Mail Programm mit den Einstellungen auf den E-Mail Account zugreifen? Und wenn ja, hast Du die dortigen Einstellungen auch in OOo eingetragen? Hast Du auch auf die richtige schreibweise geachtet?
Folgende Einstellung läuft mit Thunderbird problemlos:
e-mail adresse: alternatim@alternatim.ch
Postausgang:
(!kein Druckfehler, stimmt tatsächlich so!)
Port 25
keine Verschlüsselung
ich habs versucht mit und ohne
smtp-authentifizierung



Da wir ja nicht wissen was für Daten Du beim "Assistent für den Internetzugang" eingetragen hast, wird es mit Hilfe recht schwer. Also beantworte bitte die Fragen von lorbass und mir so genau wie möglich. Auch der folgende Punkt bedarf einer Antwort deinerseits.

Wie sieht es mit einem Proxy aus? In OOo
-> Extras
-> Optionen
-> Internet --> Proxy
hast Du dort etwas eingetragen?
unter den Optionen Proxy einstellung "System" und "Keine" gestestet. ..und ich hab auch keinen Proxy

Eddy
********
Beiträge: 2496
Registriert: So, 02.10.2005 10:14

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von Eddy » Mo, 01.11.2010 11:03

Hallo ruedi.schenk,

versuch mal als Postausgang smtp.alternatim.ch

Mit unverschlüsselten Grüßen

Eddy

Benutzeravatar
lorbass
********
Beiträge: 4013
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von lorbass » Mo, 01.11.2010 12:17

Eddy hat geschrieben:versuch mal als Postausgang smtp.alternatim.ch
Gibt's wohl nicht.

Ich habe mal zusammengestellt, wie Server und Services zu erreichen sind:

Der Server mit der IP-Adresse 80.74.146.178 antwortet auf ping unter den Namen www.alternatim.ch und mail.alternatim.ch.

Der verschlüsselte Zugang mit OpenSSL gelingt auf den Ports 110 (POP3 / TLS), 995 (POP3 / SSL), 465 (SMTP / SSL).
Dagegen gibt's keine Telnet-Verbindung auf 110 (POP3 ohne TLS) und 25 (SMTP ohne und mit TLS).

@ruedi
Hast du die Möglichkeit, dieses unabhängig von OOo zu verifizieren, damit Konfigurationsfehler auf Betriebssystemebene ausgeschlossen werden können?

Gruß
lorbass

ruedi.schenk
Beiträge: 4
Registriert: Sa, 30.10.2010 09:14

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von ruedi.schenk » Mo, 01.11.2010 15:27

Hallo
vielen Dank erstmal dafür, dass Ihr euch meines Problems annehmt.
Ich habe ausserhalb von OO die verschiedenen Zugänge zu diesem Mailserver aufbauen können, (auch die "normalen" über Port 25 und 110)
dies mit Thunderbird.

Wenn ich eine SSL Verschlüsselung in den OO Einstellungen eingebe, diese teste, 'verabschiedet' sich OO (keine Rückmeldung vom Programm) und muss neu gestartet werden.

Benutzeravatar
lorbass
********
Beiträge: 4013
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Netzwerkverbindung fehlgeschlagen

Beitrag von lorbass » Mo, 01.11.2010 16:29

SSL funktioniert bei den Serienbriefen offenbar nicht: Issue 91875. Die Behebung war mal für OOo 3.3 vorgesehen (s. viewtopic.php?p=145704#p145704), steht jetzt allerdings wieder auf OOo 3.x und taucht auch im Feature Freeze Testing 3.3 nicht mehr auf.

Bei deinen weiteren Versuchen vermeide also SSL.

Mein OOo 3.2.1 / Linux meldet Erfolg beim Testen der Einstellungen Server-Name: mail.alternatim.ch, Port: 25.
lorbass hat geschrieben:Dagegen gibt's keine Telnet-Verbindung auf 110 (POP3 ohne TLS) und 25 (SMTP ohne und mit TLS).
Nehme ich zurück. Fehler auf ISO-Layer 8 (user). :oops:

Gruß
lorbass

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste