OO keine zulässige WIN32-Anwendung

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

OohOoh
Beiträge: 5
Registriert: Fr, 11.02.2011 09:36

OO keine zulässige WIN32-Anwendung

Beitrag von OohOoh » Fr, 11.02.2011 10:16

Bin ratlos! Auf dem Laptop meiner Frau (VISTA) lief OpenOffice problemlos. Ein Freund von uns hat während seines Besuchs den Laptop mitgenutzt. Er glaubte sein Bankaccount wurde von einem Trojaner ausspioniert. Darum hat er, ohne Rücksprache, nicht mehr nachvollziehbare Aktionen durchgeführt. Er hat diverse Antivierenprogramme usw. eingesetzt. Wahrscheinlich auch JAVA-Komponenten gelöscht. Als er feststellte, dass OO nicht mehr richtig arbeitet, hat er es gelöscht und mehrmals neu installiert.

Auf alle Fälle läßt es sich nicht mehr starten und es kommt immer die Meldung "..... soffice.exe ist keine zulässige WIN32-Anwendung". :-(

Meine Frau macht mir die Hölle heiß. Sie will wieder MS-Word, weil das "sowieso besser ist, als OO".

Um brauche nun ein paar Tipps, um das Problem zu lösen .... und somit auch den Haussegen zu retten :-) :-) :-)

Eddy
********
Beiträge: 2496
Registriert: So, 02.10.2005 10:14

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Eddy » Fr, 11.02.2011 12:07

Um brauche nun ein paar Tipps, um das Problem zu lösen
das Betriebssystem neu installieren.
Ein anderes Betriebssystem (zusätzlich) installlieren.
Mit einem geeigneten Programm die Registri aufräumen.
OpenOffice neu installieren.
Das OO-Benutzerverzeichnis löschen.
OO-Portable benutzen.

OohOoh
Beiträge: 5
Registriert: Fr, 11.02.2011 09:36

Re: OO keine zulässige WIN32-Anwendung

Beitrag von OohOoh » Fr, 11.02.2011 12:19

Eddy hat geschrieben:
Um brauche nun ein paar Tipps, um das Problem zu lösen
das Betriebssystem neu installieren. --- will ich vermeiden
Ein anderes Betriebssystem (zusätzlich) installlieren. --- möchte ich nicht
Mit einem geeigneten Programm die Registri aufräumen. ---- bereits gemacht
OpenOffice neu installieren. ---- mehrmals erfolglos durchgeführt
Das OO-Benutzerverzeichnis löschen. --- wo finde ich das ?????????
OO-Portable benutzen. --- warum wäre das eine Option ???

Gast

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Gast » Fr, 11.02.2011 12:43

Das OO-Benutzerverzeichnis löschen. --- wo finde ich das ?
http://www.ooowiki.de/BenutzerVerzeichnis
OO-Portable benutzen. --- warum wäre das eine Option ??
weil sie sich nicht in Registry einträgt.

OohOoh
Beiträge: 5
Registriert: Fr, 11.02.2011 09:36

Re: OO keine zulässige WIN32-Anwendung

Beitrag von OohOoh » Fr, 11.02.2011 12:55

Gast hat geschrieben:
Das OO-Benutzerverzeichnis löschen. --- wo finde ich das ?
http://www.ooowiki.de/BenutzerVerzeichnis
OO-Portable benutzen. --- warum wäre das eine Option ??
weil sie sich nicht in Registry einträgt.
Danke werde ich gleich mal probieren

Gast

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Gast » Fr, 11.02.2011 14:25

Hallo,
probier es mit der Systemwiederherstellung
wie es geht wird bestimmt in der Vista-Hilfe erklärt
nimm einen Wiederherstellungspunkt vor der Aktion eures Freundes

OohOoh
Beiträge: 5
Registriert: Fr, 11.02.2011 09:36

Re: OO keine zulässige WIN32-Anwendung

Beitrag von OohOoh » Fr, 11.02.2011 14:52

Gast hat geschrieben:Hallo,
probier es mit der Systemwiederherstellung
wie es geht wird bestimmt in der Vista-Hilfe erklärt
nimm einen Wiederherstellungspunkt vor der Aktion eures Freundes
Danke für den Tipp - das hatte ich als erstes gemacht - das Problem blieb jedoch

Stephan
********
Beiträge: 10094
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Stephan » Sa, 12.02.2011 00:06

Danke für den Tipp - das hatte ich als erstes gemacht - das Problem blieb jedoch
Das ist keine logische Aussage, denn wenn Du einen Wiederherstellungspunkt gewählt hast der VOR den Aktionen DEines Freundes lag muß sich anschließend das SYstem natürlich wieder in einbem entsprechenden ZUstand befinden, es geht garnicht anders.

Das Einzige was vorstellbar ist ist, meines ERachtens, also das Du, entgegen DEiner Aussage, nicht einen geeigneten Wiederherstellungspunkt wiederhergestellt hast.


Sorry, nur der Inhalt meiner Aussage ist nicht dich als 'blöd' zu erklären, nur es gibt nun einmal einige Dinge die einfach ohne WEnn und Aber funktionieren und die Systemwiederherstellung bei Windows gehört dazu, insofern das wenn Du einen bestimmten Wiederherstellungspunkt wälst Du Dich auch darauf verlassen kannstz das der anschließend so wiederhergestellt wird wie das SYstem dort war, es sei denn Du hättest mutwillig die SYstemwiederherstellung falsch konfiguriert.


Mein genereller Tipp wäre im Übrigen DEiner Frau ein MS Word zusätzlich zu OOo zu installieren und gut is.


Gruß
Stephan

OohOoh
Beiträge: 5
Registriert: Fr, 11.02.2011 09:36

Re: OO keine zulässige WIN32-Anwendung

Beitrag von OohOoh » Sa, 12.02.2011 01:02

@Eddy:
Danke! DIe Portable-Version war die Lösung!

Das Benutzerverzeichnis löschen hat nichts gebracht.
Heute abend hatte ich das Problem auch mit einem EDV-Freak besprochen und ihm die Fehlermeldung gezeigt.
Er vermutet, dass wahrscheinlich ein *.dll gelöscht wurde, evtl. sogar per Hand.

Darum @Stefan hat das Rücksetzen auf einen alten Wiederanlaufpunkt nichts bringen können. Deine Aussage war
grundsätzlich richtig und ich habe mit Deinem Hinweis auch kein Problem. Ich war ja genauso verwundert.

Was ich jedoch nicht verstehe, warum durch die Neuinstallation dieses Problem nicht behoben wurde.
Auf alle Fälle läuft die OOportable bisher sehr gut. Und wir sind alle zufrieden.

Also, vielen Dank für die schnelle Hilfe und alle Hinweise.

Stephan
********
Beiträge: 10094
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Stephan » Sa, 12.02.2011 12:28

Darum @Stefan hat das Rücksetzen auf einen alten Wiederanlaufpunkt nichts bringen können.
tut mir leid, nur diese Aussage verstehe ich nicht da die SYtemwiederherstellung natürlich gelöschte Dateien (natürlich auch Laufzeitbibliotheken *.dll) problemlos wiederherstellt, das ist ja Kern ihrer Funktionalität.


Gruß
Stephan

hylli
*******
Beiträge: 1627
Registriert: Mi, 22.02.2006 19:37

Re: OO keine zulässige WIN32-Anwendung

Beitrag von hylli » Sa, 12.02.2011 12:58

Ein Freund von uns hat während seines Besuchs den Laptop mitgenutzt. Er glaubte sein Bankaccount wurde von einem Trojaner ausspioniert. Darum hat er, ohne Rücksprache, nicht mehr nachvollziehbare Aktionen durchgeführt.
Wow, habt Ihr nun einen Freund weniger?!? ;)

Wenn schon die Vermutung aufkam, dass sich ein Trojaner eingeschlichen haben könnte, dann hätte ich grundsätzlich empfohlen, dass System komplett neu aufzusetzen.

Damit wären alle Testereien wohl überflüssig gewesen, denn dann hätte OOo mit Sicherheit auch wieder funktioniert.

Von der Systemwiederherstellung habe ich im Übrigen noch nie was gehalten und habe die bei mir unter WIndows immer deaktiviert.

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Stephan
********
Beiträge: 10094
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: OO keine zulässige WIN32-Anwendung

Beitrag von Stephan » Sa, 12.02.2011 13:15

Von der Systemwiederherstellung habe ich im Übrigen noch nie was gehalten und habe die bei mir unter WIndows immer deaktiviert.
Also ich wollte nicht die Systemwiederherstellung von Windows bewerben, aber die Situation ist nun einmal so das das das WErkzeug ist das viele Nutzer überhaupt nur zur Verfügung haben, einmal weil sie nichts Anderes kennen oder wollen (Imaging-Programme habe ich z.B. hier im Forum schon öfter 'angepriesen', bei sehr verhaltener Resonanz) und vor Allem weil die Systemwiederherstellung per Default eingeschaltet ist und auch automatische Wiederherstellungspunkte setzt, so das hier durchaus häufig eine Chance besteht Nutzern nachträglich zu helfen, die nicht einmal wußten das Windows sowas an Bord hat.

Ich persönlich nutze im Übrigen Imaging-Programme, früher das sehr gute DriveImage von Powerquest und heute TrueImage von Acronis, aber ich muß auch sagen das ich nicht unbedingt darauf achte in Windows-Neuinstallationen die SYstemwiederherstellung immer zu deaktivieren und manchmal nutze ich die dann sogar (neben den externen Imaging-Programmen) und habe bisher nur positive ERfahrungen gemacht (falls es doch Probleme gibt will ich die nicht bestreiten, mir persönlich sind nur noch keine untergekommen).


Gruß
Stephan

hylli
*******
Beiträge: 1627
Registriert: Mi, 22.02.2006 19:37

Re: OO keine zulässige WIN32-Anwendung

Beitrag von hylli » So, 13.02.2011 22:01

Ich habe u.a. deshalb nie was davon gehalten, weil "virenanfällige Computerbenutzer" in meiner Bekanntschaft die Systemwiederherstellung gerne genutzt haben, ihren virenbefallenen Computer wieder in einen virenfreien Zustand zu versetzen.

Die Ursache allen Übels wurde dabei nie an der Wurzel gepackt.

In Sachen Image-Tools habe ich zwischenzeitlich öfter mal mit dem kostenlosen Tool Macrium Reflect Free Edition gearbeitet, wenn ich Bekannten einen PC neu einrichte. Dabei erstelle ich nach der Grundeinrichtung ein sauberes Image, welches bei Bedarf schnell rückgesichert werden könnte. Sowohl Image-Erstellung als auch Rücksicherung gehen damit recht schnell von der Hand.

Da ich selbst privat eigentlich nur noch Linux nutze, brauche ich es persönlich allerdings nicht.

Hylli :)
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste