Dokument läßt sich nicht öffnen.

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Dokument läßt sich nicht öffnen.

Beitrag von vino » Di, 26.04.2011 17:08

Guten Tag,

gerne möchte ich um eine Hilfe bitten.

Ich habe mit OO-Writer ein Dokument erstellt und habe dies eigentlich - so wollte ich es zumindest - auf 'Desktop' abgespeichert.
Nun wollte ich es wieder öffnen, da öffnet sich aber nicht das Fenster mit der Datei, sondern ein Fenster "Öffnen mit ..." und einer Liste von Programmen, die aber alle nicht zu einem 'Öffnen' führen.

Ich meine zwar, das Dokument wie immer abgespeichert zu haben, aber irgendwas muß ich da wohl versehentlich anders gemacht haben!?
Als Symbol auf dem Desktop ist nicht, wie sonst, ein weißes Quadrat mit dem umrandeten Text, sondern ein weißes Blatt mit abgeknickter Ecke oben rechts zu sehen.
Wer kann mir da mit einem Rat helfen

Vielen Dank für eine evtl. Antwort.

Gruß
vino


Moderation,4: Thema verschoben = fehlende Dateiendung ist unter WINDOWS ein Problem der Programmzuordnung (Lösung unten)

AndreasJBittner
*****
Beiträge: 473
Registriert: Fr, 09.10.2009 16:44
Wohnort: Bielefeld
Kontaktdaten:

Re: Dokument läßt sich nicht öffnen.

Beitrag von AndreasJBittner » Di, 26.04.2011 17:14

Hallo,

benenne das Dokument mal in name.odt.zip um und versuche es mit WinRAR o.ä. zu reparieren, es scheint defekt zu sein.

Grüße
Andreas
LO 4.3
AMD Athlon 64 3700+, 2.21 GHz, 4 GB RAM, Win XP SP3
iMac 2 GHz, 16 GB RAM/MacBookPro, 8 GB RAM, Mac OS X 10.9.5
Intel Core2 Quad CPU Q6600 @ 2,4 GHz, 4 GB RAM, Suse 13.2

MySQL 5.1: Pentium III, 666 MHz, 512 MB, Suse 12.1

Benutzeravatar
komma4
********
Beiträge: 5331
Registriert: Mi, 03.05.2006 23:29
Wohnort: Chon Buri Thailand Asia
Kontaktdaten:

Re: Dokument läßt sich nicht öffnen.

Beitrag von komma4 » Di, 26.04.2011 17:17

vino hat geschrieben:sondern ein Fenster "Öffnen mit ..." und einer Liste von Programmen
Du hast wahrscheinlich vergessen dem Dokument eine Dateiendung *.odt zu geben - dann weiss Windows (das nutzt Du doch?) nicht, wie es damit umgehen soll und es kommt zu dem beschriebenen Verhalten.
Cheers
Winfried
aktuell: LO 5.3.5.2 30m0(Build:2) SUSE rpm, unter Linux openSuSE Leap 42.3 x86_64/KDE5
DateTime2 Einfügen von Datum/Zeit/Zeitstempel (als OOo Extension)

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Re: Dokument läßt sich nicht öffnen.

Beitrag von vino » Di, 26.04.2011 17:35

Besten Dank für Eure Antworten bisher, aber:

komma4:
Du hast wahrscheinlich vergessen dem Dokument eine Dateiendung *.odt zu geben
Das machte doch bisher 'OO' automatisch, wenn ich abgespeichert habe!?

Andreas:
benenne das Dokument mal in name.odt.zip um
Ich kriege die Datei ja garnicht auf, wie kann ich sie dann umbenennen?

Gast

Re: Dokument läßt sich nicht öffnen.

Beitrag von Gast » Di, 26.04.2011 17:46

Ich kriege die Datei ja garnicht auf, wie kann ich sie dann umbenennen?
Im Dateimanager mit rechter Maustaste darauf klicken und Umbenennen.
Du hast wahrscheinlich vergessen dem Dokument eine Dateiendung *.odt zu geben
Das machte doch bisher 'OO' automatisch, wenn ich abgespeichert habe!?
hast du geschau, ob der Haken noch drin ist?
Öffne dafür irgendein Dokument oder ein neues,
gehe zum Speichern unter - Dialog und schau nach.
da öffnet sich aber nicht das Fenster mit der Datei, sondern ein Fenster "Öffnen mit ..."
Das meint wohl den Doppelklick im Dateimanager.

Kannst du die Datei aus OOo öffnen?
OOo starten, dann klick auf Symbol für Datei öffnen oder Menü Datei - Öffnen.

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Re: Dokument läßt sich nicht öffnen.

Beitrag von vino » Di, 26.04.2011 19:55

Vielen Dank für Eure Hilfe.

Ich habe die Datei über OO-Writer, dortiger Aufruf über "Öffnen" tatsächlich wieder lesbar öffnen können.

Gruß
vino

Gast

Re: Dokument läßt sich nicht öffnen.

Beitrag von Gast » Di, 26.04.2011 20:35

dann hatte Winfried den richtigen Riecher,
Dateinamenserweiterung war im Speichern-Dialog nicht eingehakt?

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Re: Dokument läßt sich nicht öffnen.

Beitrag von vino » Mi, 27.04.2011 07:38

Guten Morgen,

vielen Dank für Eure engagierte Hilfe.

Es ist unwahrscheinlich, daß es an dem 'Häkchen' lag, denn es war dran, ich habe es wissentlich nicht entfernt, und beim erneuten Nachschauen - nach Eurem Hinweis - war es immer noch dran. Das spricht doch eigentlich dagegen, daß es an dem Häkchen lag ?!

Wie dem auch sei, das Problem ist wohl gelöst.

Gruß
vino

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste