Tastatureinstellungen

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

Kissy

Tastatureinstellungen

Beitrag von Kissy » So, 24.07.2011 12:30

Seit neusten habe ich ein Problem zu dem mir Googel keine Hilfe geben mag :-(

Der Cursor läuft nicht mehr durch, wenn ich auf eine beliebige Taste drücke.

Es war bissher immer so, das wenn ich ein "n" gedrückt habe die Folge war, dass eine Reihe "nnnnnnnnnnn" automatisch erschienen ist.
Nun muss ich immer einzelln für jeden Buchstaben auf das "n" drücken. Der Cursor springt also nur immer jeweils nur ein Feld weiter. Eigentlich nicht schlimm aber es nervt, wenn ich die Lehrtaste für längere Abschnitte benötige oder mit den Pfeiltasten im Dokoment an eine andere Stelle "laufen" will, ohne die Maus zu benutzen.
Noch schlimmer, ich kann keine ganzen Worte oder Sätze mehr löschen ohne nicht wie wild auf die Tastatur zu hämmern oder vorher mit der Maus zu markieren.

Kann mir jemand auf die Sprünge helfen, welche Einstellung ich verändern muss.

freedom
********
Beiträge: 2149
Registriert: Do, 16.08.2007 15:12

Re: Tastatureinstellungen

Beitrag von freedom » So, 24.07.2011 12:59

Der Cursor läuft nicht mehr durch, wenn ich auf eine beliebige Taste drücke.
Kann es sein, dass du durch
wie wild auf die Tastatur zu hämmern
zwei Leerschläge hintereinander hast?
In den AutoKorrekrur-Optionen hast du aber evtl. angekreuzt:
>'Doppelte Leerzeichen ignorieren'

Den Rest habe ich nicht verstanden.

Deine Version?
Welches Windows?
Was für ein Eingabegerät, normale Maus?

Ciao

Kissy

Re: Tastatureinstellungen

Beitrag von Kissy » So, 24.07.2011 13:56

Hallo Freedom,

ich habe Windows XP ...

Ich galube nicht das mein Problem, das der Curser nicht mehr läuft wenn man eine beliebige Taste festhält ein Problem meiner Openoffice einstellungen ist, da es auch hier im Browser nicht mehr funktioniert.
Ich denke es ist eine generelles Einstellungsproblem ist, die Einstellungen meiner Tastatur in der Systhemsteuerung geben mir aber keine Möglichkeit igendetwas anderes einzustellen ausser die Geschwindigkeit.

Ich weiß nicht wie ich mein Problem noch anders beschreiben soll ausser, das meine Tastatur immer nur ein Zeichen schreibt, egal wie lang ich die jeweilige Taste festhalte.


Liebe Grüße Kissy

freedom
********
Beiträge: 2149
Registriert: Do, 16.08.2007 15:12

Re: Tastatureinstellungen

Beitrag von freedom » So, 24.07.2011 14:16

Ich galube nicht das mein Problem, das der Curser nicht mehr läuft wenn man eine beliebige Taste festhält
ein Problem meiner Openoffice einstellungen ist, da
es auch hier im Browser nicht mehr funktioniert.
Ich denke es ist eine generelles Einstellungsproblem ist, die Einstellungen meiner Tastatur
Was hat OOo-Forum mit dem Problem zu tun?

Ein WindowsXp-Forum wäre die richtige Adresse.
Deine Maus, Tastatur, beide Treiber, Betriebssystem
wirst du ->> von dir aus angeben müssen - sonst wird man dir nicht helfen können.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste