OOo unter Win 7 nicht mehr zu öffnen (interner Fehler)

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

TheAl1000
Beiträge: 3
Registriert: Sa, 06.08.2011 18:36

OOo unter Win 7 nicht mehr zu öffnen (interner Fehler)

Beitrag von TheAl1000 » Sa, 06.08.2011 18:50

Hallo!

Ich habe seit Wochen mit OOo problemlos auf meinem System gearbeitet. Seit wenigen Tagen lässt sich OOo aber nicht mehr starten unter meinem üblichen User. Fehlermeldung:
OpenOffice 3.3: fatal error
Die Anwendung kann nicht gestartet werden.
Interner Fehler

Eine Neuinstallation hat nix gebracht. Das Löschen des kompletten Ordners OpenOffice unter C:\Benutzer\user\AppData\Roaming hat auch nix gebracht...
Eine Neuinstallation unter einem neu angelegten User mit Admin-Rechten lief problemlos durch und lässt sich starten.
Hat jemand eine Idee, wer hier auf der Bremse steht?

Stephan
********
Beiträge: 10178
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: OOo unter Win 7 nicht mehr zu öffnen (interner Fehler)

Beitrag von Stephan » So, 07.08.2011 09:13

Das Löschen des kompletten Ordners OpenOffice unter C:\Benutzer\user\AppData\Roaming hat auch nix gebracht...
Es steht sicher fest das dieser Ordner das richtige Benutzerverzeichnis beinhaltete?

Von hier aus läßt sich jedenfalls nur beurteilen das das nicht der Standardordner ist denn der hieße "OpenOffice.org" was die Mutmaßung nährt hier könnten manuelle Anpassungen vorliegen und dabei ist dann vielleicht was schiefgelaufen.
Eine Neuinstallation hat nix gebracht.
Eine Neuinstallation unter einem neu angelegten User mit Admin-Rechten lief problemlos durch und lässt sich starten.
Und das meint jetzt was?
Eine Neuistallation erfordert imer Admin-Rechte auch wenn Du es nicht hinschreibst, folglich steht hier nur du hast 2 Neuinstallationern nacheinander durchgeführt und bei der Zweiten war unter neuem Windows-Benutzer ein OOo-Start erfolgreich möglich, was ja nun auch eigentlich nicht verwundert, da hier sicher ein neues OOo-benutzerverzeichnis vorliegt.



Gruß
Stephan

TheAl1000
Beiträge: 3
Registriert: Sa, 06.08.2011 18:36

Re: OOo unter Win 7 nicht mehr zu öffnen (interner Fehler)

Beitrag von TheAl1000 » So, 07.08.2011 11:05

Hallo Stephan,

mein Fehler: ich habe den Pfad nicht ganz korrekt wiedergegeben:

C:\Users\username\AppData\Roaming\OpenOffice.org\3\user

Den Pfad legt OOo aber auch jedesmal erneut an, wenn ich den Ordner OpenOffice.org lösche.

Ich habe zunächst unter diesem (Admin-)User eine Neuinstallation versucht. Hat nicht funktioniert, gleiche Fehlermeldung... Dann habe ich einen weiteren Admin-User erzeugt und dort eine erneute Installation gemacht, die klaglos funktioniert. Nun kann ich natürlich alles auf den neuen User umziehen und weitermachen, aber die Lösung fände ich wenig zufriedenstellend. Das müsste doch eleganter zu lösen sein??

Gruß,
Albert

TheAl1000
Beiträge: 3
Registriert: Sa, 06.08.2011 18:36

Re: OOo unter Win 7 nicht mehr zu öffnen (interner Fehler)

Beitrag von TheAl1000 » So, 07.08.2011 11:08

Scusa me,

ich habe einfach mal den gesamten Ordner aus dem neuen User in den alten kopiert und jetzt läuft es. Vielen Dank nochmal! :D

Gruß,
Albert

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste