Auswahlfeld zählewenn

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

norre
*
Beiträge: 19
Registriert: Do, 12.11.2015 20:46

Auswahlfeld zählewenn

Beitrag von norre » Fr, 07.09.2018 17:48

Hallo,
ich will zählen wie oft ein bestimmtes Wort in einer Spalte vorkommt. Dazu benütze ich die Funktion zählewenn.
=ZÄHLENWENN(C2:C30;A7)
Das funktioniert bei einer normalen Zelle, aber nun habe ich in einer Spalte Kombinationsfelder (mit zur Auswahl stehenden Wörtern).
Hier funktioniert das mit dem Zählen leider nicht, gibt es dafür eine Lösung?

Gruß
Norre

norre
*
Beiträge: 19
Registriert: Do, 12.11.2015 20:46

Re: Auswahlfeld zählewenn

Beitrag von norre » Fr, 07.09.2018 18:18

nochmal ich,

bin jetzt dazu übergegangen es mit einer Hilfsspalte (Eigenschaften Kombinationsfeld-->verknüpfte Zelle) zu machen.
falls es eine einfachere Möglichkeit gibt...........

Gruß
Norre

Mondblatt24
*****
Beiträge: 267
Registriert: So, 14.05.2017 16:11

Re: Auswahlfeld zählewenn

Beitrag von Mondblatt24 » So, 09.09.2018 09:06

Hallo,
evtl. ist ja Daten→Gültigkeit eine Alternative.

MfG Peter
Win.10(x64)__ LO 6.0.7(x64); AOO Portable 4.1.5
Fragen, die zur Zufriedenheit beantwortet wurden, sollten im Betreff des Eröffnungspost mit dem Zusatz [GELÖST] versehen werden.

Antworten