nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

tiopepe

nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopepe » Mo, 07.10.2019 15:24

Nach neuinstallation von OO 4.1.7 kann ich weder alte Dateien vom Administratorenkonto laden noch speichern. "File wurde von unbekanntem Nutzer gesperrt - nur copy Version zum editieren verfügbar" - alles nur in Englisch auch die Befehle sind nur in Englisch - Hilfe!

nikki
******
Beiträge: 776
Registriert: Do, 05.03.2015 10:42

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von nikki » Mo, 07.10.2019 22:14

Hallo,
ich habe damit keine Probleme. Allerdings käme ich nie auf den Gedanken im Windowsprofil des Administrators Dokumente von anderen Benutzern zu speichern.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.7, LO 6.3.4 (x64)

Gast

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von Gast » Di, 08.10.2019 12:47

danke - aber die Lösung?? - Gruß

nikki
******
Beiträge: 776
Registriert: Do, 05.03.2015 10:42

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von nikki » Di, 08.10.2019 13:07

Gast hat geschrieben:
Mo, 19.01.1970 05:15
aber die Lösung??
Da gibt es nur eine Lösung, überprüfe die Sicherheitseinstellung des Verzeichnisses auf Betriebssystemebene.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.7, LO 6.3.4 (x64)

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Di, 08.10.2019 23:42

Hallo - unter 'Sicherheit' haben auf das Verzeichnis vollen Zugriff das SYSTEM, Administrator und Administratoren... Ich stehe einfach im Wald!
Gruß

nikki
******
Beiträge: 776
Registriert: Do, 05.03.2015 10:42

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von nikki » Mi, 09.10.2019 10:07

Hallo,
tiopaco hat geschrieben:
Di, 08.10.2019 23:42
unter 'Sicherheit' haben auf das Verzeichnis vollen Zugriff das SYSTEM, Administrator und Administratoren.
das entspricht auch meinen Sicherheitsstellungen, allerdings ist zusätzlich der Benutzernamen angegeben mit dem ich arbeite.

Grundsätzlich: Wenn du mittels dem Windows-Explorer keinen Zugriff auf das Verzeichnis Administrator, dessen Unterverzeichnisse und Dateien erhältst, geht das auch nicht mittels AOO.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.7, LO 6.3.4 (x64)

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Mi, 09.10.2019 15:02

Missverstanden: wie berichtet, sagt mir mein Explorer unter 'Sicherheit' des Verzeichnisses, wie berichtet, Sytem etc. etc. mit meinem Benutzernamen. Und trotzdem - kein Zugriff..... und deswegen stehe ich im Wald, da ich das nicht verstehe! - Gruß

nikki
******
Beiträge: 776
Registriert: Do, 05.03.2015 10:42

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von nikki » Mi, 09.10.2019 22:17

nikki hat geschrieben:
Mi, 09.10.2019 10:07
Grundsätzlich: Wenn du mittels dem Windows-Explorer keinen Zugriff auf das Verzeichnis Administrator, dessen Unterverzeichnisse und Dateien erhältst, geht das auch nicht mittels AOO.
Dass du mittels AOO keinen Zugriff hast weiß ich, aber nicht ob es mit dem Windows-Explorer geht. Vielleicht erwähnst du noch so ganz nebenbei welches Windows du hast.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.7, LO 6.3.4 (x64)

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Mi, 09.10.2019 23:06

also nochmal: mit dem Explorermit habe ich, wie berichtet Zugriff mit besagtem Ergebnis. W10/64. Gruß

Gast Peter

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von Gast Peter » Do, 10.10.2019 09:32

Guten Morgen Tiopaco.
Bist Du denn als Administrator eingeloggt?
Oder anders gefragt: Hast Du Zugriff auf die Dateien, wenn Du als Administrator eingeloggt bist?
Sind in dem Verzeichnis irgendwelche "lock" Dateien?
tiopepe hat geschrieben:
Mo, 07.10.2019 15:24
Nach neuinstallation von OO 4.1.7 kann ich weder alte Dateien vom Administratorenkonto laden noch speichern.
Sicherheitshalber nachgefragt: Das bezieht sich nur auf OO-Dateien oder auf alle Dateien im Verzeichnis?
Kannst Du andere Dateien öffnen und speichern (also keine OO Dateien und nicht mit OO öffnen und speichern)?

Hast Du außer AOO 4.1.7 neu installieren noch etwas gemacht?
Z.B. ein Windows Update eingespielt? (Wenn Du es nicht bewußt gemacht hast, hat es Windows im Hintergrund gemacht?)
...

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Do, 10.10.2019 10:33

M.E. ist kein Windows update erfolgt. Bei dem Versuch ein writer-file mit OO zu öffnen, gleiche Meldung:
Document file'XY' is locked for editing by: Unknown user
Open read only or open a copy for editing-
Gruß

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Do, 10.10.2019 10:36

Nachklapp: habe gerade versucht mit Exel-viewer das gleiche doc zu öffnen und siehe da: damit ging es......??? Gruß

Stephan
********
Beiträge: 11298
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von Stephan » Do, 10.10.2019 13:42

tiopaco hat geschrieben:
Do, 10.10.2019 10:36
Nachklapp: habe gerade versucht mit Exel-viewer das gleiche doc zu öffnen und siehe da: damit ging es......??? Gruß
Es ist wahrscheinlich das ExcelViewer die lock-Datei nicht beachtet und deshalb öffnet.

Ich gehe davon aus das das Problem bei OO deshalb besteht weil dort eine Lock-Datei ist. Die Lockdatei ist unter Windows versteckt also per Default nicht sichtbar und nur sichtbar wenn in den Ordneroptionen das Anzeigen versteckter Dateien aktiviert ist.

Wenn es an der Lock-Datei liegt genügt es eine vorhandene Lockdatei zu löschen und der Fehler wird weg sein. Während des Löschens darf die eigentliche Datei aber nicht geöffnet sein (was aber den Umständen nach auch nicht möglich sein sollte, denn das Öffnen klappt ja gerade nicht).

Gruß
Stephan

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Do, 10.10.2019 16:28

Hallo Stephan - das klingt plausibel - wo ist die lock-Datei? Und wo war das noch 'auch versteckte Dateien anzeigen'??

tiopaco
Beiträge: 9
Registriert: Mo, 07.10.2019 15:00

Re: nach update auf OO4.1.7 kein Zugriff auf Administratorenkonto

Beitrag von tiopaco » Do, 10.10.2019 16:59

Hallo Stephan, noch'n Nachklapp: ich sehe gerade Corvuspasser und Tektek hatten im März das gleiche Problem.. Gruß

Antworten