unbekannter Lesefehler

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Scampi_0815

unbekannter Lesefehler

Beitrag von Scampi_0815 » Di, 05.06.2018 16:17

Moin

Seit Freitag habe ich ein kurioses Phänomen auf meinem Rechner.
Nur noch fanz wenige Calc-Dateien lassen sich öffnen, bei den meisten kommmt eine Einblendung:
"Lesefehler, ein unbekannter Fehler ist aufgetreten"

Ich habe alles mögliche versucht, auch die Datei online in ein anderes Format zu übertragen. Alles funtkioniert, aber unter Calc lässt sich keine der relevanten Dateien mehr öffnen.
Wenn ich eine leeres Blatt öffne, dann schmiert mir Calc nacch spätestens 3-5 Eingaben permanent ab.

Ich habe dann Libre installiert und dort funktioniert es komischerweise, allerdings habe ich ein Problem, dass einzelne Funktionen unter Libre nicht unterstützt werden. (Ich habe bei meiner Datei die Funktion PYJOIN integriert, aber die Alternative unter libre ("VERBINDEN) funktioniert nicht.)

Meine Frage nun.

Ist das ein bekanntes Problem?
Wie kann man das abstellen? (Neuinstallation hat nichts gebracht)
Tausend Dank schonmal für die freundliche Hilfe.

Parameter:
Ich benutze Version 4.1.5 unter Windows 7 (SP1)

nikki
******
Beiträge: 649
Registriert: Do, 05.03.2015 10:42

Re: unbekannter Lesefehler

Beitrag von nikki » Di, 05.06.2018 16:32

Hallo,
Scampi_0815 hat geschrieben:
Di, 05.06.2018 16:17
Ich habe dann Libre installiert und dort funktioniert es komischerweise, allerdings habe ich ein Problem, dass einzelne Funktionen unter Libre nicht unterstützt werden. (Ich habe bei meiner Datei die Funktion PYJOIN integriert, aber die Alternative unter libre ("VERBINDEN) funktioniert nicht.)
Wenn Du die Programmversion von LO verschweigst, kann das kein Mensch nachvollziehen.
Scampi_0815 hat geschrieben:
Di, 05.06.2018 16:17
Ist das ein bekanntes Problem?
Ich gehe mal davon aus, dass damit das Leseproblem von AOO gemeint ist.
Scampi_0815 hat geschrieben:
Di, 05.06.2018 16:17
Wie kann man das abstellen? (Neuinstallation hat nichts gebracht)
Versuchs es mal mit dem Zurücksetzen des Benutzerverzeichnisses. Gehe dabei wie folgt vor:
  • OpenOffice nebst Schnellstarter beenden.
  • Tastenkombination Win+R (Run) drücken.
  • Beim Eingabefeld Öffnen %appdata%\OpenOffice eingeben und Eingabetaste drücken, bzw. auf Schalter OK klicken
  • Unterverzeichnis 4 nach 4_Alt umbenennen.
  • OpenOffice neu starten, dabei wird automatisch ein neues Benutzerprofil angelegt. Das Problem sollte nun behoben sein.

Hinweis: Das Umbenennen statt Löschen des Unterverzeichnisses ist deshalb zu empfehlen, damit Teile vom Alten Verzeichnis, wie z. B. Dokumentvorlagen, Benutzerwörterbücher etc, ins neue Verzeichnis Kopieren können. Wird das alte Unterverzeichnis nicht mehr benötigt, kann es gelöscht werden.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 6.1.3 (x64)

PuLS
Beiträge: 2
Registriert: Mi, 06.06.2018 10:59

Re: unbekannter Lesefehler

Beitrag von PuLS » Mi, 06.06.2018 12:41

Hallo,
es scheint mit dem neuen Verzeichnis geklappt zu haben. Vielen Dank
PuLS

Antworten