Rechtschreibprüfung funktioniert nicht

Das Textverarbeitungsprogramm

Moderator: Moderatoren

MauriceFr
Beiträge: 1
Registriert: So, 29.07.2018 16:55

Rechtschreibprüfung funktioniert nicht

Beitrag von MauriceFr » So, 29.07.2018 17:03

Hallo,

wie im Titel schon steht, funktioniert meine Rechtschreibprüfung nicht, sodass die allermeisten Wörter unterstrichen sind. Es scheint so als ob ich irgendwie nur ein halbes deutsches Wörterbuch installiert habe, da in der Rechtschreibprüfung einige wenige deutsche Wörter zu finden sind.
Ich habe Open Office schon mehrere Male deinstalliert und auch den uno_packages Ordner gelöscht. Ebenfalls ist die richtige Sprache eingestellt. Ich habe die Version 4.1.5.
Hat noch wer Lösungsvorschläge?

Mit freundlichen Grüßen
Maurice

nikki
******
Beiträge: 619
Registriert: Do, 05.03.2015 10:42

Re: Rechtschreibprüfung funktioniert nicht

Beitrag von nikki » So, 29.07.2018 18:09

Hallo,

das Thema wurde bereits in den unterschiedlichsten Forumsbereichen zigmal behandelt.
  • Überprüfe, ob unter Extras/Extension Manager... Wörterbücher installiert sind (z. B. Deutsche (DE frami) Rechtschreibung, Trennung, Thesaurus).
  • Überprüfe welche Sprache unter Extras/Einstellungen.../Spracheinstellungen/Sprachen (Gilt nur für neue Dokumente, bestehende Dokumente über Extras/Sprache berichtigen) eingestellt ist.
Führt das nicht zum Erfolg, muss das Benutzerverzeichnis durch Umbenennung zurückgesetzt werden.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 6.1.0 (x64)

MeckOffice
Beiträge: 5
Registriert: Sa, 30.07.2016 11:23

Re: Rechtschreibprüfung funktioniert nicht

Beitrag von MeckOffice » Heute 13:10

Nachdem ich fast alle hier angebotenen Lösungen ausprobiert habe, (jedenfalls hoffe ich, keine übersehen zu haben!) versuche ich mein Rechtschreib-Problem hier einzugrenzen.

Das Problem trat erstmals bei einem neuen Writer-Dokument auf. Einige Versuche ergaben

(siehe ScrnSht)


Beim Öffnen des Fensters erscheint in der Auswahl-Box "keine", was sich nicht verändern läßt. Egal welche Sprache ich anklicke, es erscheint immer wieder "keine".

Ich habe es mit mehreren Nutzern und als admin probiert. Es hängt vom Dokument ab, denn bei älteren Dokumenten gibt es das Problem nicht.

Sämtliche sonstigen LO-Grund-Einstellungen sind bei allen Dokumenten gleich, also auch die LO-Spracheinstellungen.

Was könnte die Ursache sein?

Vielleicht habe ich noch eine hier angebotene Lösung übersehen. Dann danke ich schon mal für den richtigen Hinweis.
Dateianhänge
LO-Writer-Rechtschreib-Problem_01.JPG
LO-Writer-Rechtschreib-Problem_01.JPG (35.68 KiB) 32 mal betrachtet
------------------------------------------------
Win7-Prof. (64x) mit LO 5.4.7.2
Linx-Mint (64x) mit LO 5.0.3.2

quotsi
****
Beiträge: 199
Registriert: Do, 14.11.2013 10:04

Re: Rechtschreibprüfung funktioniert nicht

Beitrag von quotsi » Heute 13:35

Dem Text muß ebenfalls eine gewünschte Sprache zugewiesen sein. Im Falle, dass das für den gesamten Text Deutsch ist:
Extras->Sprache->für den gesamten Text->"Deutsch (Deutschland)" oder falls Programm auf Deutsch richtig eingestellt ist "Auf Standardsprache zurücksetzen"
win7pro - Avira - LO 5.4.4.7 (x64) - AOO 4.1.4

Antworten