[Gelöst]Währungsformat

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Jörg
*****
Beiträge: 350
Registriert: Mo, 21.10.2013 12:05

[Gelöst]Währungsformat

Beitrag von Jörg » Fr, 14.09.2018 13:12

Hallo Fachleute,
In folgender Formel sind mehrere Zellinhalte für "Daten->Güligkeit" zusammengefasst.

Code: Alles auswählen

=WENN(A3="";"";B3&"     "&C3&"     "&TEXT(E3;"TT.MM.JJ")&"     "&G3&"     "&H3&"     "&I3&"     "&K3&"     "&L3&"     "&M3&"     "&P3)
"G3":"M3" möchte ich als Währung(€) darstellen.
Wie geht das?
Vielen Dank!!
Zuletzt geändert von Jörg am Fr, 14.09.2018 14:35, insgesamt 1-mal geändert.
Gruß Jörg

Win 10 Pro AOO 4.1.5.

Gast

Re: Währungsformat

Beitrag von Gast » Fr, 14.09.2018 13:34

Servus,

Code: Alles auswählen

&G3&"€ "&

Gast

Jörg
*****
Beiträge: 350
Registriert: Mo, 21.10.2013 12:05

Re: Währungsformat

Beitrag von Jörg » Fr, 14.09.2018 14:35

Hallo,
vielen Dank für Deine Antwort.
Trifft allerdings nicht den Punkt. Mein Ziel war es nicht lediglich ein €-Zeichen einzubauen.
Nach einigem Probieren bin ich zur Lösung gekommen.

Code: Alles auswählen

=WENN(A3="";"";B3&","&C3&"     "&TEXT(E3;"TT.MM.JJ")&"     "&TEXT(G3;"#.##0,00 [$€-407];#.##0,00 [$€-407]")&"      "&TEXT(H3;"#.##0,00 [$€-407];#.##0,00 [$€-407]")&"     "&TEXT(I3;"#.##0,00 [$€-407];#.##0,00 [$€-407]")&"     "&TEXT(K3;"#.##0,00 [$€-407];#.##0,00 [$€-407]")&"     "&L3&    "     "&M3&"     "&M3&"    "&P3)
Gruß Jörg

Win 10 Pro AOO 4.1.5.

Antworten