2 Zeilen vergleichen - markieren

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Helmut_S
***
Beiträge: 85
Registriert: So, 29.10.2017 11:29

Re: 2 Zeilen vergleichen - markieren

Beitrag von Helmut_S » Mi, 09.10.2019 17:27

1 Vorschlag: Lege eine Tabelle2 an und gibt in dieser die Formel ein:

Code: Alles auswählen

=WENN(ZÄHLENWENN(Tabelle1.$B$2:$B$40;Tabelle1.$A$2:$A$400);$Tabelle1.$A$2:$Tabelle1.$A$40;0)
Formel nach Bedarf hinunter ziehen. Anschließend mit Autofilter die Zellen ausfiltern, die "0" enthalten. So kannst du die sichtbaren (nur diese) Zellen mit C&P in ein neues Dokument kopieren und evtl. mit einer anderen Formatvorlage versehen. Bezüge sind natürlich anzupassen.
Gruß Helmut
Linux openSUSE LEAP 15.1, Linux Mint 19.2-64 / Win 10-64
LO 6.2.5

Antworten